
Focus in Pix Creator for Desktop
Welcome

To learn how to use Focus in Pix:

Step-by-step guide
Visit www.focusinpix.com/quick-guide for a quick overview of Focus in Pix 
software. You will also find many tips and tutorials on our site.

Read tips within this project 
Drag-and-drop ‘Page Styles’ near the bottom of you screen onto your page 
to read helpful tips.

Frequently Asked Questions
Visit our FAQ page for answers to common Focus in Pix questions at  
www.focusinpix.com/faq

Contact us
For additional help, please call 952-891-8707 (Monday through Friday, 
8 am - 2 pm). If it is after 2 pm, you may leave a message or call Cornerstone 
Copy Center’s main number at 952-891-8700.



Focus in Pix Creator for Desktop
Selecting a Page Design

To get started, drag and drop designs from the ‘Page 
Styles’ tab onto your page. 
-- The ‘Page Styles’ tab can be found below your page.

There are lots of page style designs for you to use in Focus in Pix, or you can design your own. 
To design your own page, select the ‘Design Your Own’ page style from the ‘Page Styles’ tab.

For more help, visit www.focusinpix.com/tutorials or call us at 952-891-8707 (M-F, 8 am - 2 pm CST)



Thumbnails of each single page or 2-page spread in your project will show 
above your page. Click on a single page or a 2-page spread above your 
page to start editing that page or pages. 

To add a page: 
Use top menu. Select Page > Add.  
A page will be added after the selected page.

You can add up to 60 pages in your project. 

Be careful when adding pages. Upon ordering, you will be charged for the 
total number of pages (x) quantity regardless of whether there are blank pages or not.

Upon ordering, your pages can be printed on one side or both sides of the paper. You 
will be able to select either of these options during order check out. 

Due to a legal agreement with our developer, we can only print your project. We 
currently do not offer any services to provide or sell a PDF file of your project. 

To delete a page: 
Use top menu. Select Page > Delete.  
This will delete the current page selected.

Focus in Pix Creator for Desktop
About Pages

For more help, visit www.focusinpix.com/tutorials or call us at 952-891-8707 (M-F, 8 am - 2 pm CST)



Focus in Pix Creator for Desktop
Adding Your Pictures

For more help, visit www.focusinpix.com/tutorials or call us at 952-891-8707 (M-F, 8 am - 2 pm CST)

Graduation
Poster Pictures

Add Folder Containing Pictures...

Import pictures into Focus in Pix by clicking on the ‘+’ button in upper left corner 
of screen.

Add pictures to your page by dropping them from the ‘Pictures’ tray onto empty 
picture boxes or onto an empty space on the page.

Create one folder stored on 
your computer for the photos 
used in your project. Copy 
pictures from CDs, USB drives 
and other media into this folder 
on your computer. Then use 
the ‘+’ button to add the entire 
folder to your pictures tray. Do 
not move the pictures until 
after you have received your 
finished order.

Important Tip!

Take note of blue outline 
that appears around 
picture box to show which 
box your picture will be 
dropped into!



Focus in Pix Creator for Desktop
Cropping, Resizing & Rotating

For more help, visit www.focusinpix.com/tutorials or call us at 952-891-8707 (M-F, 8 am - 2 pm CST)

Adjust Cropping: 
Double-click on a filled photo 
box to adjust cropping. The 
cropping tool dialog box will 
appear. To crop in on the 
picture, click and drag the 
“tab” located in the lower right 
of the picture. Use the hand 
tool to drag the cropping area 
to the desired area on the 
picture.

Adjust Size: Select a filled 
picture box on the page. 
Drag any of the blue handles 
that appear around the edge 
of a picture box to adjust the 
size of the box.

Rotate: Select a filled picture 
box on the page. With your 
mouse pointer, click on the 
green handle that appears 
near the upper left corner. 
Drag the green handle to the 
left or right to rotate the picture 
box.

Deleting Extra Picture 
Boxes:
To delete extra picture 
boxes (or any object) from 
the page, right-click on the 
object and select “Delete” 
from the menu.

Adding More Picture 
Boxes: 

1. Click a picture box on 
your page to select it. 

2. From the top menu, 
choose Edit > Copy. 

3. From the top menu, 
choose Edit > Paste. 
(A duplicate picture box 
will appear in upper left 
corner of the page.) 

4. Use mouse to position 
and size the duplicate 
picture box on the page. 

5. Drag and drop a new 
picture into duplicate 
picture box.

Important Tips!



Focus in Pix Creator for Desktop
Adding Text & Changing Fonts

Adding new text boxes to page
1. To add a new, blank text box to your page, click the Add Text Box 

button located above your page.
2. The new text box will be placed in the middle of your page with default purple text, Double-

click to edit. Double-click on text box and start typing.
3. Once you start typing, the default text will be very small. The text size will need to be changed 

to a larger size (and possibly a different color) so it will appear on your page.

With Focus in Pix, you can use any font installed on your computer.  
You may need to restart Focus in Pix if fonts were installed while Focus in Pix is open.

Text Overflows Box Alert
If you see this alert icon on your text box, there may be too too many characters inside the text box. It may 
also mean that the font size is too large, causing the text to overflow.
To fix this problem, adjust the text box size to be larger so all the text inside the box can be seen. Then, if 
necessary, double-click, select and adjust the font size so the text will fit inside the box.

Changing font style, size, and other text properties
The Text Properties tray is found on the right side of your screen. 
You may need to click on the ‘T’ icon to access this tray (found in 
the upper right corner of screen). 

Font style, size and color
Click on the pull-down menus under ‘Font’ to change font style 
and size. Click on the Colour square to change text color.

Most designs will already have a text box on them.
1. Double-click on the text box. You will see a blinking cursor.
2. With mouse, click-hold and drag over existing text to 

select and highlight it. 
3. Use your keyboard to type new text into the text box.



Focus in Pix Creator for Desktop
Adding Background Images &

Scrapbook Items to Page
To add a Background image to page:

1. Click on the ‘Backgrounds’ tab to view the Backgrounds tray. 
2. Scroll through the Backgrounds tray to find a background image to add to your page.
3. Drag-and-drop the background onto the page.

Background images will always cover solid page background colors. If you prefer a solid page background color, 
first delete the background image from the page. Select the background image, then use ‘Delete’ key on keyboard to 
remove the background image. To change solid page background color, click the ‘Page’ icon in the upper right corner 
of your screen (this icon looks like a blank page). Click on ‘Colour’ swatch to change background page color.

To add a Scrapbook image to page:
1. Click on the ‘Scrapbook’ tab to view Scrapbook tray. 
2. Scroll through the Scrapbook tray to find a scrapbook image to add to your page.
3. Drag-and-drop the scrapbook item onto the page.

More Scrapbook and Backgrounds Available! 
To get more library items, update your software! 

1.  Save and close your project. Then, click Create a New Project button. 
2.  Click Check for Updates button. A list of items will appear. 
3.  Click checkbox next to as many or few items as you wish. Click ‘Install’

Note: Attempting to add too many items at one time can take a while and time out with an error. If this happens, 
try adding less items each time you update with new products, backgrounds and scrapbook items. 

Tip!



Focus in Pix Creator for Desktop
Adding Borders and Frames

To add a solid color border to a picture:

1. Click to select a picture on your page.

2. Click on the Objects icon to view the Objects 
Properties tray.

3. In the Border section, click the check box next 
to ‘Border’.

4. Adjust border Size, Colouor and Opacity  
settings. 

5. Add a Drop Shadow by clicking the check box 
next to ‘Drop Shadow’. Adjust drop shadow 
properies such as Offset, Angle and Blur to 
achive desired effect.

To add a Frame (image-based border) to a picture:
1. Click to select a picture on your page.
2. Click on the Frames tab to view frames (below your page).
3. Drag-and-drop a selected frame onto a picture to change frame.  

Note: Sometimes there will be Square, Horizontal and Vertical versions of a 
frame available. We strongly recommend using the version that matches the  
proportion of your picture the best. For example, if the picture on your page is 
a Square shape, we recommend using the Square version of the frame so that 
the frame will not become distorted.

Note: Appling a frame to a picture will override solid border settings for that picture. 



Focus in Pix Creator for Desktop
Adding 3rd Party Scrapbook

& Background Items  

If you like to download or buy digital scrapbook backgrounds and images from other 
sources, you can add them into your own personal Focus in Pix library!
Background and Scrapbook image files can be imported into your Background and Scrapbook tabs for use 
on all your projects. They should be saved as JPG, PNG, BMP or TIF files.  Each file should be sized 
large enough so it will print clearly, therefore we recommend they be sized at  100% the size it will 
appear on the page with a resolution between 150-300 DPI.

Save your scrapbook images as clipped, transparent PNG files so they are profiled and 
background is ‘clipped’. Otherwise, if the image is saved as a JPG or a PNG that is not transparent, 

your scrapbook image will show a white or colored background when put onto a colored page.

Tip!

To add your own background image to your
Backgrounds library:
    1. Click once on the ‘Backgrounds’ tab to view the 
        Backgrounds tray. 
    2. Find the gear icon on the far right side of this tray.

To add your own scrapbook image to your
Scrapbook library:
    1. Click once on the ‘Scrapbook’ tab to view the 
        Scrapbook tray. 
    2. Find the gear icon on the far right side of this tray.

    3. Browse your computer for your background image file. Select it and then click ‘Open’ button. 
    4. Name your background image and categorize it if you wish (optional). 

    3. Browse your computer to find your scrapbook image file. Select and then click ‘Open’ button. 
    4. Name your scrapbook image and categorize it if you wish (optional). 



Focus in Pix Creator for Desktop
Arranging and Aligning Items 

For more help, visit www.focusinpix.com/tutorials or call us at 952-891-8707 (M-F, 8 am - 2 pm CST)

When working with Scrapbook Pages, often items will become hidden or behind other 
elements on the page. Use the ‘Arrange’ menu to send items in front and behind other 
elements on the page.

1. Right-click on an item on your page to bring up a special menu.  
    (If you are on a Mac with one button mouse, use keyboard Control with mouse-click.)

2. Select Arrange > menu to find Send to Back or Bring to Front commands.  
    (You can also select ‘Send Backwards’ or ‘Bring Foward’ to move items in front or in back 
     one layer at a time.)

You can also align or space 1 or multiple items 
so they line up properly. 

1. Select one or multipe items on your page.   
   (Shift+Click on multiple items to select more   
    than one item at the same time.)

2. Right-click on one of the selected items to 
    bring up a special menu.  

3. From special menu, select Align > to view 
    multiple commands related to aligning and 
    spacing items on your page. 

Arrange > Send To Back
Right-click

Right-click

Right-click

Arrange > Bring To Front



Focus in Pix Creator for Desktop
Troubleshooting Alerts

For more help, visit www.focusinpix.com/tutorials or call us at 952-891-8707 (M-F, 8 am - 2 pm CST)

Missing Picture
This problem must be fixed 
before submitting your project 
or the missing picture will not 
appear on your final print. 

The ‘Missing Pictures’ message wlll appear on 
pictures whose files have been moved from their 
original location on your computer. The original 
location is where the pictures were stored before 
they were imported into Focus in Pix. 

Low Quality Picture
It is optional (but recommend-
ed) to fix this problem before 
submitting your project. 
The ‘Low Quality Picture’ 

message wlll appear on pictures saved at a lower  
resolution than what is recommended. This might 
include pictures that were emailed or copied off 
webpages, cell phone pictures, or pictures that 
were not scanned in at a high enough resolution. 
This message may also appear when over-enlarging 
pictures and scrapbook images on the page. 

How to fix this problem 
Move the pictures back into their 
original location on your comput-
er, or relink the pictures from a 
different/new location by clicking on 
the ‘+’ button in upper left corner of 
your screen.

How to fix this problem 
• Resize the picture box smaller on 

the page to see if the alert disap-
pears. 

• Replace the picture with the origi-
nal version (if available). 

• If the picture was scanned, rescan 
the image in at a higher resolu-
tion or larger dimension. (It should 
be scanned in at 100% size at 
200-300 dpi). 

If you leave the picture as-is, the 
quality will be similar to what the 
picture looks like when it is magnified 
on your screen.

Alert Icon
If there is a problem, an ‘alert icon’ may show on top of pictures to indicate a problem. 
Position your mouse cursor over the icon to see a brief message about the problem.


