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1. Copy Pictures Into One Folder on your Computer

For best results, create a folder on your computer to store all the pictures you plan to use on your 
poster. Create this folder in a location that is easy to find (such as the desktop). If photos are stored on CDs, flash 
media or USB drives, copy those files into this folder onto your computer.

Creating a Focus in Pix Poster

Focus in Pix is FREE software provided by Cornerstone Copy 
Center. Select from the many pre-designed templates specially 
created for graduation posters, or design your own.

What you will need:
• A PC or Mac with an internet connection

• Photos and scans for poster saved as digital files (.jpg, .tiff, or .png). They 
should be saved at approximately 5×7 size, 300 DPI resolution. 

2. Download and Install Focus in Pix

Go to www.focusinpix.com/download to download the Focus in Pix software installer. 
Choose Windows PC or Mac operating system. Follow the step-by-step instructions 
on the download page to install the software onto your computer. 

Focus in Pix should only be downloaded from the Focus in Pix or Cornerstone 
Copy Center websites. We cannot guarantee the validity of Focus in Pix software 
downloaded from other sites on the internet. 

www.focusinpix.com

Please note the following about Focus in Pix: 

• When creating a project with Focus in Pix, it is not stored on the internet. You can only access it from the computer you start 
the project on. 

• Photos used in your project are linked to a location on your computer hard drive. You must leave the photos used in your design 
in the same location from the time you start creating your poster to the time you order. 

• We recommend keeping the photos stored in the same location for at least a week after your poster is ordered. This is a 
safeguard just in case there are last minute changes or transmission problems when uploading your poster to our server.

http://www.focusinpix.com/download


4. Create a New Project

Click “Create a New Project” to begin a new project.

Choose Category: Click on Graduation Products, click Next.
Choose Product Type: Click on the Posters: Graduation, click Next.
Choose Product: Select a design. Click Next.

Note: Select ALL DESIGNS: 23×29 Graduation Poster to have access to all 
graduation poster designs, or click on a school name to see school branded de-
signs only. You will be prompted to name your project. 

Type in a name for your project into the box. Click “Create” button.

5. Select a Page Style Design Template

When the Graduation Poster project page appears, drag-and drop 
page style designs from the ‘Page Styles’ tab onto the page to switch 
between design templates.

Tip: There are several designs that feature school logo and school 
colors (for participating schools). As an alternative, pick a design without 
school colors that matches your own personality and then simply add your 
school logo from the scrapbook tab located near the bottom of your screen. 
Simply drag-and-drop the school logo from the scrapbook tab onto the page.

3. Update Software

You may need to update your software to see the most 
recent version of the Graduation Poster project. The ‘Auto 
Update’ list may appear automatically or can be forced to 
show when clicking on ‘Create a New Project’ and then 
clicking the ‘Check for Updates’ button.

If the following items are listed in the ‘Auto Update’ list, 
please select to update them: 
• Focus in Pix 2016.x.x to update your software with 

the latest ‘Focus in Pix’ version. (This will be the first item in the list. If it is not listed, then you already have the latest version.)
• Posters: Graduation 23×29 (20xx) to update your software with the most recent update of the gradution poster project. 

(If you do not see this item in the Auto Update list, this means it will already be installed. *See exception below.*)

*IMPORTANT! Regarding latest graduation year!* If it has been a while since you installed your software, you may need to update your 
application to the latest version before you can see the Graduation Poster project in the Auto Update list. Click ‘Create a New Project’ and 
then click ‘Check for Updates’ button. If there is a program update, it will appear at the top of the Auto Update list. After the program update 
has installed, you will then need to update your Graduation Poster project with the current year’s version.
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6. Add Pictures

Import pictures into Focus in Pix by clicking on the “+” button in upper left 
corner of screen.  

After adding your pictures to Focus in Pix, do not move them 
from their location on your computer hard drive until you are fin-
ished ordering your poster. Loading pictures from multiple CDs and 
other media may cause errors since the program can no longer find the 
pictures once the media is removed from the computer.

We strongly recommend creating one folder on your computer to store 
your photos for your project. 

7. Add Pictures to Design

Drag-and-drop pictures from the ‘Pictures’ tray onto the page. 
To fill a picture box with a picture, drag the picture directly on top of the 
picture box.
To replace a picture on your page, drag and drop a different picture on top of 
it. Before you drop it onto the page, look for the blue outline surrounding the 
destination box to be sure it lands in the correct box. 
To remove a picture from a picture box, right-click on the picture and select 
‘Clear’.
To remove an entire picture including it’s picture box, right-click on the 
picture box and select ‘Delete’.

8. Adjust Cropping and Picture Box Sizes

Adjust Cropping: Double-click on a filled photo box to adjust cropping. The 
cropping tool dialog box will appear. To crop in on the picture, click and drag 
the “tab” located in the lower right of the picture. Use the hand tool to drag the 
cropping area to the desired area on the picture.

Adjust Size: Select a filled picture box on the page. Drag any of the blue han-
dles that appear around the edge of a picture box to adjust the size of the box.

Rotate: Select a filled picture box on the page. With your mouse pointer, click 
on the green handle that appears near the upper left corner. The green handle 
is next to the blue corner handle on the top side of the picture box. Drag the 
green handle to the left or right to rotate the picture box.
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9. Add or Delete Picture Boxes

Delete Objects or Extra Photo Boxes: To delete extra photo boxes (or 
any object) from the page, right-click on the object and select “Delete” 
from the menu. You can also delete items by selecting the object with 
your mouse and then press “Delete” or “Del” on your keyboard.

To Add Additional Photo Boxes to the Page: Choose a box already 
on the page to copy and paste. Click on the box once to select it. From 
the top menu, choose Edit > Copy. Then from the top menu again, 
choose Edit > Paste. The copied box will appear in upper left corner 
of the page. Position the box on the page, then drag a new picture into 
this box to replace the old one.

When choosing a box to copy, choose one that fits the proportion of 
the picture you want to add. For example, if the picture you want to 
add is portrait/vertical in proportion, choose an existing box on the page that is portrait/vertical in proportion. For landscape or 
horizontal proportioned pictures, choose an existing box on the page that is horizontal or landscape proportion.

10. Add Graduate’s Name

To add the graduate’s name, double-click on “Student Name” or “Graduate 
Name” text box on the design to see a blinking cursor inside the text box. With 
mouse, select existing text by clicking and dragging over existing text. With all of 
the existing text selected, type the graduate’s name using your keyboard.

Adjust font style and size in the Text Properties tray on the right side of the screen (under the “T” icon). Choose any font style installed on 
your computer by clicking on the Font pull-down menu. For font size, the pull-down maximum is 72 point. For text larger than 72 point, 
type a font size number into the Size box (below the font style) and then hit “Return” on your keyboard.

If you get an error message on your text box that states “Text Overflows Box”, either undo and choose a different font size, or make the 
text box larger (using the handles around the text box). Then, double-click, select the text inside the text box and decrease the font size 
number so it fits.

Note: You must select text with mouse cursor to apply font style and size changes to the text.

11. Preview & Order

To order, first preview your design with the preview button. Then save 
your design with the Save icon or choose File > Save under top menu.

Then click the green shopping cart icon to begin checkout and pay for 
your poster online.

Click “Order Now.” 

You will be asked to read and accept the Focus in Pix Terms of Service 
Agreement – click the check box under the agreement to accept. Then 
click “Start.” (An internet browser will open for this process.)
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12. Create a New Account 
     (or Log into Existing Account)

If you have never ordered from Focus in Pix before, you will need to 
create a new account. Click “Create a New Account” button. If you 
have ordered from Focus in Pix before, log in with Login and Password 
credentials. Login details are capitalization sensitive, therefore 
document your login credentials carefully when you create your 
account.

13. Enter Quantity & Select Finishing Option 

On the Order Details page, type in a quantity (1 is the default).
Select mount and/or lamination option that your school has recommended. 
The default option is a print mounted to premium tag board with protective 
laminate. To change this option, click the “Change” button. 
When all the information on this page is correct, click “Continue” button.

(Visit www.focusinpix.com/poster-pricing/ for pricing and finishing infor-
mation)

14. Select Store Pickup/Shipping Method

You can choose to pick up your poster at the Lakeville or Burnsville store 
locations, or to have it sent to participating school’s senior class party. 
(Senior party delivery is only available to participating schools. For more 
information about schools, go to www.focusinpix.com/highschools/)

Select UPS or US Mail – Ground Shipping to ship the poster to your 
home. (For UPS shipping, allow 1 to 2 days production time + 5 to 7 
days for UPS Ground Shipping)

Click “Continue” button.

http://www.focusinpix.com/poster-pricing/
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15. Voucher Codes, Gift Cards & Payment  

If you have a voucher code or gift card, enter the code into the correct box, 
then click “Redeem” button to apply. Make sure the code was accepted. If 
you have trouble with a voucher code, try to copy and paste it into the box 
instead (make sure there are no extra characters or spaces).

Click “Confirm Order” button to proceed to pay for order with credit card.

Tip: To see our promotions, visit our website at www.focusinpix.com. 
For specials and exclusive promotions, visit our Facebook page at 
www.facebook.com/focusinpix and click “Like.” 

16. Upload Order 

Once your order has been paid for, you still need to upload the 
artwork for your order. Your project will still be open in the Focus in Pix 
application. Alt-tab or click back to Focus in Pix.

After a few seconds, a dialog box will appear in the Focus in Pix. For 
some computers, it may take several seconds for this dialog box 
to appear.  When the dialog box appears, click the “Upload Order” 
button and then click “Continue” button to upload your poster artwork 
to our server.

If you have any problems with this step, it may be related to antivirus 
and/or firewall settings on your computer or your router. Try to dis-
able either or both of these items temporarily so your computer can 
communicate with our server. If you have any other issues with your 
order upload, please contact us as soon as possible.

Processing and Pickup/Delivery
Please plan 1 to 2 business days for printing and finishing your poster. We will do everything we can to meet your deadline for the school 
party, but in the event there is a problem and/or we cannot send your poster to the party, you will be notified to pick it up. 

Problems or Concerns? Please contact us!
Please contact Teresa with any questions or concerns about Focus in Pix. She can be reached at 952-891-8707 between 8 am and 2 pm, Mon-
day through Friday. You can also email her at teresa@focusinpix.com. Focus in PIx is closed on Saturdays and Sundays, and most major holidays.

mailto:teresa%40focusinpix.com?subject=Need%20help%20with%20Focus%20in%20Pix%20Poster
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Missing Pictures

This problem must be fixed before submitting order or the missing picture 
will not appear on final print.

How did this happen? The ‘Missing Picture’ message will appear on pic-
tures whose files have been moved from their original location on your com-
puter. The original location is where the pictures were stored when they were 
imported (or linked) into Focus in Pix.

How to fix this problem: Move the pictures back into their original location 
on your computer, or re-link the pictures from a different/new location by 
clicking on the + button in the upper left corner of  your screen. Re-linking 
the pictures to a new location on your computer will require the newly linked 
pictures to be added to your poster to replace the previously linked pictures. 
Alternatively, you can choose the option to ‘find pictures’ using the Missing 
Pictures dialog box. The Missing Pictures dialog box will appear when at-
tempting to open a project with missing pictures.

Low Quality Picture

It is optional (but recommended) to fix this problem before submitting your 
order. Lower resolution pictures may print soft or out of focus. The degree to 
how poor the quality will print depends on the file size and can vary between 
only slightly soft to greatly out of focus.

How did this happen? The ‘Low Quality Picture’ message will appear on 
pictures that were saved at a lower resolution than what is recommended for 
print. This may appear on pictures that were emailed or copied off web pag-
es, cell phone pictures, or pictures that were not scanned at a high enough 
resolution (dpi). This message may also appear when over-enlarging pictures 
and scrapbook images on your page.

Troubleshooting Common Problems

How to fix this problem: We recommend any of the following solutions to fix this problem.

• Resize the picture box smaller on the page to see if the alert disappears.

• Replace the picture with a higher resolution version that was saved off the original camera (if available).

• If the picture was scanned, re-scan the picture at a higher resolution and/or larger dimension. Generally, pictures used in Focus in Pix 
should be scanned at 100% size at 200-300 DPI.

Even though the resolution of the picture may not be optimal, it still may still be satisfactory to you. You may want to view the picture magnified 
on your screen to see if the quality is to your satisfaction. To magnify the picture on your screen, open it with another software program and 
enlarge it on your screen to around the same size it will appear on the poster. If you are satisfied with how the picture looks on your screen 
magnified, you will most likely be satisfied with how it will print on your poster.
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Text Overflows Box

This problem must be fixed before submitting order.

How did this happen? The ‘Text Overflows Box’ message will appear on a text box 
when there are too many characters or the font size and/or line spacing is too large 
to fit inside text box. Sometimes this happens when extra lines and/or extra spaces 
have been added either before or after the text inside the text box.

How to fix this problem: We recommend any of the following solutions to fix this 
problem.

1. Make the text box larger to accommodate all the text inside the text box.
• Click once on the text box to select it.
• Sizing handles (dots) will appear on corners and sides of the text box.
• Click and drag on any of the sizing handles (dots) to them to make the box 

larger. 

2. Delete any extra characters, blank spaces and extra lines not needed.
• Double-click on the text box that shows the error to begin editing the text.
• Check for extra line returns and/or extra blank spaces by putting your cur-

sor after what appears to be the last character in the text box.
• Use the ‘delete x >’ key on the keyboard that deletes spaces in front of the 

character selected.
Note: You may find this step easier by first making the text box larger and 
then deleting any extra empty spaces or lines. When done, resize the text 
box smaller to its original size.  

3. Reduce the font size of the text inside the text box.
• Double-click on the text box that shows the error to begin editing the text.
• Use your mouse to select any or all text to make smaller. Use keyboard keys 

Ctl+A (PC) or Command+A (Mac) to select all the text in the text box.
• On the right side of your screen, look for text attributes (under the ‘T’ icon.)
• Near the top under ‘Font’ change the font size number to a smaller number 

by using the font size pull down or typing in a new number + return. 

4. Reduce the line spacing of the text inside the text box.
• Double-click on the text box that shows the error to begin editing the text.
• Use your mouse to select any or all text to make smaller. Use keyboard keys 

Ctl+A (PC) or Command+A (Mac) to select all the text in the text box.
• On the right side of your screen, look for text attributes (under the ‘T’ icon.)
• Under ‘Spacing’ change the ‘Paragraph’ setting to a smaller number by us-

ing the slider or by typing in a new number + return.

Troubleshooting (Continued)
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Unexpected Blurry Pictures

Computers will utilize much more memory than usual when working in a graphics application and while accessing several pictures at one 
time. While managing memory, some computer systems will show a lower resolution preview of some of the pictures on your page. This 
does not necessarily mean the picture will print blurry.

Check out the below methods to aid in helping you decide if a picture is of acceptable quality. If you still aren’t happy with the clarity of your 
picture after using the below methods, we recommend replacing the image with a different one.

How to determine if a picture will print blurry: 

Preview Mode: Click on the green ‘Preview’ button located above your page 
to view your project in preview mode. You can also select View > Preview from 
the top menu. On most computer systems, this will show a higher resolution 
version of your project. 

Zoom in on Page: Click on the magnifying glass button located above your 
page one or more times to zoom in on your page. You can also select View > 
Maximum Zoom from the application’s top menu to see the best detail. When 
magnifying your page, sometimes the pictures will snap into focus. If they still 
appear soft, use your mouse to right-click* on the picture and select Show 
High Quality Picture from the pop-up menu (this option is only available when 
your page has been magnified).
 
View pictures in another application: Most computer systems will include 
software for viewing pictures. Open the same picture file used in your project 
in another program and then use the application to magnify the picture on your 
screen, similar to how large the picture will be enlarged on your poster. This will 
allow you to see more detail in the picture so you can decide whether you want 
to use the picture on your poster.

*If your Mac is not set up to right-click, hold down the Ctrl (control) button on 
your keyboard and then click on the picture.

Magnify your page. Then right-click on a picture to select 
‘Show High Quality Picture’. (Use CTRL+Click on Mac).


